Laravel执行composer报 Class ‘Composer\InstalledVersions’ not found

图片[1]-Laravel执行composer报 Class ‘Composer\InstalledVersions’ not found-不念博客

最近在迁移项目到另一台服务器上,composer install安装扩展时,报以下错误

Laravel 执行composer intsall报 Class 'Composer\InstalledVersions' not found 
at vendor/maatwebsite/excel/src/Cache/CacheManager.php:43

后面发现出现这个错误是因为composer版本过低导致,直接执行以下命令行进行升级

composer self-update

然后重新执行composer install进行扩展安装,便成功安装扩展。

© 版权声明
THE END
喜欢就支持一下吧
点赞92赞赏 分享
评论 抢沙发
头像
欢迎光临不念博客,留下您的想法和建议,祝您有愉快的一天~
提交
头像

昵称

取消
昵称代码图片

    暂无评论内容